Thank you for your purchase of the MedImage Wound Mapp add-on. Please bookmark this page, so that you can return here if you need to re-install the package. You will need version >= 1.5.3 of the MedImage Server.

You can optionally choose to use the Wound Mapp specific app, rather than the MedImage app. This app works in a similar manner to the MedImage app, but includes body part categories, which ensures that you can more precisely specify where the wound is, and the same wound will be sent into the same folder.

Please read the Wound Mapp security advisory before beginning.

User Guide

Download .exe for Windows 64-bit

Download .exe for Windows 32-bit

Download for Linux

Latest version: 1.3.7. Please note this software is in Beta, and is still undergoing testing.

 

 

Latest Beta Versions

Note: Beta software may break unexpectedly, as it is still undergoing testing.

Download Beta .exe 1.3.7 Windows 64-bit

Download Beta .exe 1.3.7 Windows 32-bit

Download Beta 1.3.7 for Linux

Download Daily .exe Windows 64-bit

Download Daily .exe Windows 32-bit

Troubleshooting

If you find that no images are appearing and you are getting a message in your system logs similar to:

Error: Cannot find module 'C:\MedImage\addons\wound\node_modules\opencv\build\opencv\v6.0.0\Release\node-v64-win32-x64\opencv.node'

Please check you have no prior version of Node.js on your system. This software currently only works with the Node.js version included in the MedImage Server, that is, Node.js Ver 4.6. Be careful removing other versions of Node.js however, since this could affect other parts of your system. You may want to investigate NVM for Windows which allows multiple versions of Node.js on a single Windows machine.

Instructions for Linux/Mac

Note: While this product has been tested on Linux, the Mac version will likely be difficult to get running, and should only be attempted by an expert. You will likely have to change various file permissions on a Mac.

Zip installer 1.3.7 for Server >= 1.5.3

Right click, copy link location, and paste into your Addons-Installer within MedImage Server. You should install the open source OpenCV library beforehand.

E.g. with Ubuntu Linux

sudo apt-get install libopencv-dev python-opencv

Note: please use the Windows installer for Windows.

Wound Mapp App

You can optionally choose to use this Wound Mapp specific app, rather than the MedImage app. This app works in a similar manner to the MedImage app, but includes body part categories, which ensures that you can more precisely specify where the wound is, and the same wound will be sent into the same folder.

 

Get it on Google Play